Copilot API Degraded Performance

Incident Report for CommandBar

Update

Services are restored back to normal.
Posted Feb 26, 2025 - 16:32 PST

Monitoring

The outage seemed to be caused by an underlying OpenAI outage. Services have returned back to normal, but we're still actively monitoring the situation.
Posted Feb 26, 2025 - 16:30 PST

Update

We are continuing to investigate this issue.
Posted Feb 26, 2025 - 16:11 PST

Investigating

We're seeing monitoring alerts of partial degradation and errors from Copilot. We're currently investigating the issue.
Posted Feb 26, 2025 - 15:40 PST
This incident affects: Copilot API.